Same as title.. wtf...
I thought i had my timezone set correctly how do i change this.. i was about to upload a song and it's only 8:30pm on sunday night.

I have my time zone set to Central which should be Midwest time.. Time stamp on the thread says 9:30pm.. it's actually 8:30.. Regardless.. it wont let me upload to week one when week 1 isn't even over yet.

ALright. i fixed the time stamp.. but I'm still a little confused as to what time zone the deadline is set to... Because as it stands.. I just lost this challenge on week 1 because of it.. so what's the point of continuing. Sorry for bitching but i'm a little frustrated.

GMT !? what is that...  6 hours ahead?.. fuck me.

There's been a to-the-second countdown timer all week.

I have uploaded a song yesterday but it seems it has not been uploaded on the site? and now it seems i cant upload it again ....

Last edited by Lvx (January 9, 2012 4:05 am)

Lvx wrote:

I have uploaded a song yesterday but it seems it has not been uploaded on the site? and now it seems i cant upload it again ....

Did you have a different username? Was your submission not completed this week and was it posted somewhere else long ago? If so it could of been deleted. But there is no record of a song that was submitted from your current user name.

Thursdaybloom wrote:

There's been a to-the-second countdown timer all week.

That might be the case but 12am Monday morning means 12am monday morning to me! :-P

I'll just plan to upload every saturday night instead. Still sucks cuz i got mine done before midnight and i can't upload.
I'll just make another song for the first week of jan 2013..Grrrrr

well this is weird i did at 4 am , but maybe its a browser problem... if it is possible i would like to upload it now is it still possible?

Last edited by Lvx (January 9, 2012 4:27 am)

the name of the track is: "Dweller of Zax"

Low_Gain wrote:

GMT !? what is that...  6 hours ahead?.. fuck me.

Yeah sorry, it can be confusing!
It says in the FAQ that it's GMT for the zero hour. However the counter on the front page is accurate regardless of timezone, since its a countdown, and doesn't tell the time. wink
http://weeklybeats.com/faq

yeah yeah yeah...

Lvx wrote:

the name of the track is: "Dweller of Zax"

Yeah weird, it's not here at all, Nor was deleted. did you actually hit the submit button after the track was "uploaded"? or did you submit the form before the song was finished uploading? I'd just like to try to find out what happened.

As of now I see the song on the server, in a temp location, but with no record associated with it, as if you clicked upload, selected the file, and did nothing afterwards. (you need to type in the title and description / tags and then hit the submit button)

Also another note, what browser / OS ?
As for posting for the week that has already past, I would suggest just holding on to the song or making a new one for next week.

Well I understand for your suggestion of keeping it for the next week or just m,ake a new one ... but its just a bit frustrating.

The browser used is google chrome, i havent put any tag when i uploaded cause i was really tired after the mastering and taught i could just add them tonight instead.

Im quite shure i pressed submit after the song was finished uploaded, also i chose at this moment the restricted copyright but it was the mistake....

also it seems i cant even upload a new avatar...

Lvx wrote:

Well I understand for your suggestion of keeping it for the next week or just m,ake a new one ... but its just a bit frustrating.

I understand your frustration. But again I can't find a record of the submission, which means something must of error'd out and told you, or you didn't press submit. You should of been redirected to the hom page with new text by the timer. "Your upload will go live in X:" Also you wouldn't of been able to submit another song.

This is a project of love and not one for profit, and unfortunately I do not have time to program in a workaround for you specifically since the system is automated.

Lvx wrote:

The browser used is google chrome

Ok well then that get browser issues out of the way.

Lvx wrote:

also it seems i cant even upload a new avatar...

What happens?

Ok its fixed now !! smile